 <!doctype html>
<html class="no-js" lang="en-GB" >
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Charity warning over service cuts - Ulster Herald</title>

		<link rel="alternate" type="application/rss+xml" title="Ulster Herald" href="https://www.ulsterherald.com/feed/" />

		<link rel="icon" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/UH_News_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1433937566336-3').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_MPU', [300, 250], 'div-gpt-ad-1433937566336-4').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_MPUDBL', [300, 600], 'div-gpt-ad-1438184931971-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_NewsIndex_MPU', [300, 250], 'div-gpt-ad-1433947932510-2').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_Rect1', [180, 150], 'div-gpt-ad-1433937566336-6').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_Rect2', [180, 150], 'div-gpt-ad-1433937566336-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_LHSky', [120, 600], 'div-gpt-ad-1433937868611-0').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-2').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


		

		<!-- Flashing Blog text -->
		<script type="text/javascript">
			(function blink() { 
			  $('.live').fadeOut(500).fadeIn(500, blink); 
			})();
		</script>
		
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charity warning over service cuts - Ulster Herald" />
<meta property="og:description" content="AN OMAGH charity has warned over drastic cuts to its services for people dealing with post-natal depression." />
<meta property="og:url" content="https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/" />
<meta property="og:site_name" content="Ulster Herald" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-02-03T20:00:48+00:00" />
<meta property="article:modified_time" content="2020-02-03T16:49:44+00:00" />
<meta property="og:updated_time" content="2020-02-03T16:49:44+00:00" />
<meta property="og:image" content="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60.jpg" />
<meta property="og:image:secure_url" content="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="731" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="AN OMAGH charity has warned over drastic cuts to its services for people dealing with post-natal depression." />
<meta name="twitter:title" content="Charity warning over service cuts - Ulster Herald" />
<meta name="twitter:image" content="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ulsterherald.com/#website","url":"https://ulsterherald.com/","name":"Ulster Herald","description":"The Ulster Herald, updated daily, covering news, sports and events across Tyrone. Based in Omagh, tel: 028 8224 3444","potentialAction":{"@type":"SearchAction","target":"https://ulsterherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/#primaryimage","url":"https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60.jpg","width":1100,"height":731},{"@type":"WebPage","@id":"https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/#webpage","url":"https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/","inLanguage":"en-GB","name":"Charity warning over service cuts - Ulster Herald","isPartOf":{"@id":"https://ulsterherald.com/#website"},"primaryImageOfPage":{"@id":"https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/#primaryimage"},"datePublished":"2020-02-03T20:00:48+00:00","dateModified":"2020-02-03T16:49:44+00:00","author":{"@id":"https://ulsterherald.com/#/schema/person/a587f206de1f2325cf3ae76d81dd286c"}},{"@type":["Person"],"@id":"https://ulsterherald.com/#/schema/person/a587f206de1f2325cf3ae76d81dd286c","name":"alanrodgers","image":{"@type":"ImageObject","@id":"https://ulsterherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/566b5d91c4a45563f6f66502cedc9269?s=96&d=mm&r=g","caption":"alanrodgers"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="Ulster Herald &raquo; iCal Feed" href="https://ulsterherald.com/whats-on-this-christmas/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ulsterherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://ulsterherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://ulsterherald.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ulsterherald.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-to-homescreen-style-css'  href='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ulsterherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://ulsterherald.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://ulsterherald.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://ulsterherald.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://ulsterherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ulsterherald.com/wp-content/uploads/wpservefile_files/wpswmanager_sw-registrar.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/isMobile/isMobile.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/localforage/dist/localforage.nopromises.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/vendor/fastclick.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='https://ulsterherald.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://ulsterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fulsterherald.com%2F2020%2F02%2F03%2Fcharity-warning-over-service-cuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ulsterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fulsterherald.com%2F2020%2F02%2F03%2Fcharity-warning-over-service-cuts%2F&#038;format=xml" />
<meta name="theme-color" content="#1A1A1A" /><link rel="icon" sizes="144x144" href="https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/imgs/apple-touch-icon-144x144-precomposed.png" /><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ulsterherald.com"><link rel="https://theeventscalendar.com/" href="https://ulsterherald.com/wp-json/tribe/events/v1/" />	</head>
	<body data-rsssl=1 id="scroll-top" class="post-template-default single single-post postid-102215 single-format-standard tribe-no-js">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1231473293577725',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="https://ulsterherald.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="600px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/mast-uh.svg" alt="Ulster Herald Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://plus.google.com/u/0/102491324105908108126/posts"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-g+.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-main-menu" class="off-canvas-list"><li id="menu-item-57061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57061"><a href="https://ulsterherald.com/">Home</a></li>
<li id="menu-item-57039" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-57039"><a href="https://ulsterherald.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-57056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57056"><a href="https://ulsterherald.com/category/news/">News Headlines</a></li>
	<li id="menu-item-71415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71415"><a target="_blank" rel="noopener noreferrer" href="http://landing.irishnewsarchive.com/ulster-herald/">Digital Archive</a></li>
	<li id="menu-item-57044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57044"><a href="https://ulsterherald.com/category/all-our-yesterdays/">All Our Yesterdays</a></li>
	<li id="menu-item-60849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60849"><a href="https://ulsterherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-57040" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57040"><a href="https://ulsterherald.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-57057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57057"><a href="https://ulsterherald.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57047"><a href="https://ulsterherald.com/category/sport/gaa/">GAA</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-78836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="https://ulsterherald.com/category/sport/gaa/red-hand-podcast/">Red Hand Podcast</a></li>
	</ul>
</li>
	<li id="menu-item-57693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57693"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com">Gaelic Life Fantasy GAA</a></li>
	<li id="menu-item-57052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57052"><a href="https://ulsterherald.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://ulsterherald.com/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://ulsterherald.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-57041" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57041"><a href="https://ulsterherald.com/category/entertainment/">Lifestyle</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-78649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78649"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li id="menu-item-67130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67130"><a href="https://ulsterherald.com/submit-your-pictures/">Your Pictures</a></li>
</ul>
</li>
<li id="menu-item-57042" class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57042"><a href="https://ulsterherald.com/category/columnists/">Columnists</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://ulsterherald.com/category/columnists/hope-health-healing/">Hope Health Healing</a></li>
	<li id="menu-item-57053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57053"><a href="https://ulsterherald.com/category/columnists/keep-her-fit/">Keep &#8216;er Fit</a></li>
	<li id="menu-item-57054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57054"><a href="https://ulsterherald.com/category/columnists/ronans-rant/">Ronan&#8217;s Rant</a></li>
	<li id="menu-item-57055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57055"><a href="https://ulsterherald.com/category/columnists/tastescene/">Taste Scene</a></li>
	<li id="menu-item-93056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93056"><a href="https://ulsterherald.com/category/columnists/unelite-athlete/">Unelite Athlete</a></li>
</ul>
</li>
<li id="menu-item-97475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97475"><a href="https://ulsterherald.com/digital-lab/">Digital Lab</a></li>
<li id="menu-item-100407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-100407"><a href="#">Bridal</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-100406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100406"><a href="https://ulsterherald.com/bridal-fair-exhibitors/">Exhibitors</a></li>
	<li id="menu-item-100405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100405"><a href="https://ulsterherald.com/brides-and-grooms/">Brides and Grooms</a></li>
</ul>
</li>
<li id="menu-item-95330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-95330"><a href="#">Events</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-97462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97462"><a href="https://ulsterherald.com/2019/06/04/introduction/">Business Awards</a></li>
	<li id="menu-item-95331" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95331"><a href="https://ulsterherald.com/2019/02/20/2018-sports-awards-introduction/">Sports Awards</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046"><a href="https://ulsterherald.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-77737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-77737"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-78650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78650"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li id="menu-item-95920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95920"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">Tyrone GAA Annual 2020</a></li>
	<li id="menu-item-95922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95922"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">Tyrone Herald</a></li>
	<li id="menu-item-95921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95921"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">Ulster Herald</a></li>
	<li id="menu-item-99476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99476"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine &#038; Dine 2019</a></li>
</ul>
</li>
<li id="menu-item-101277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101277"><a href="http://www.dipintosales.co.uk/%28S%28kstxzgbfjlhmign0aor5lha3%29%29/UlsterHerald">Photo Sales</a></li>
</ul>	
	<div class="off-canvas-widget">
    	<form role="search" method="get" id="searchform" action="https://ulsterherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
	</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> +44 (0)28 8224 3444</div>
		<div class="mast-details-mail-white"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
		<div class="mast-details-mail-white"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a href="https://plus.google.com/u/0/102491324105908108126/posts"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-g+.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-29784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29784"><a href="https://ulsterherald.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-29783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29783"><a href="https://ulsterherald.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-29786" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29786"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westjobs.com/">Careers</a></li>
<li class="divider"></li><li id="menu-item-87747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87747"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/northwestclassifieds/">North-West Classifieds</a></li>
<li class="divider"></li><li id="menu-item-78648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78648"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
<li class="divider"></li><li id="menu-item-38528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38528"><a target="_blank" rel="noopener noreferrer" href="http://www.dipintosales.co.uk/%28S%28kstxzgbfjlhmign0aor5lha3%29%29/UlsterHerald">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-72232" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-72232"><a href="https://ulsterherald.com/2016/09/02/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-72233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72233"><a href="https://ulsterherald.com/2016/09/02/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-87746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87746"><a href="https://ulsterherald.com/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72234"><a href="https://ulsterherald.com/2016/09/02/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-72235" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72235"><a href="https://ulsterherald.com/2016/09/02/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-58971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58971"><a href="https://ulsterherald.com/contact-us/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-3 large-3 columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 8224 3444</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
			</div>
		</div>	
		<div class="medium-6 large-6 columns show-for-large-up">
			<div class="mast-head">
				<a href="https://ulsterherald.com"><img width="600px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/mast-uh.svg" alt="Ulster Herald Mast Head"></a>
			</div>
		</div>
		<div class="medium-3 large-3 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a href="https://plus.google.com/u/0/102491324105908108126/posts"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>	
	</div>



	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- /8632584/UH_News_LB -->
	<div id='div-gpt-ad-1433937566336-3'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937566336-3'); });
	</script>
	</div>
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-main-menu-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57061"><a href="https://ulsterherald.com/">Home</a></li>
<li class="divider"></li><li class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-57039"><a href="https://ulsterherald.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57056"><a href="https://ulsterherald.com/category/news/">News Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71415"><a target="_blank" rel="noopener noreferrer" href="http://landing.irishnewsarchive.com/ulster-herald/">Digital Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57044"><a href="https://ulsterherald.com/category/all-our-yesterdays/">All Our Yesterdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60849"><a href="https://ulsterherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57040"><a href="https://ulsterherald.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57057"><a href="https://ulsterherald.com/category/sport/">Sport Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57047"><a href="https://ulsterherald.com/category/sport/gaa/">GAA</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="https://ulsterherald.com/category/sport/gaa/red-hand-podcast/">Red Hand Podcast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57693"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com">Gaelic Life Fantasy GAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57052"><a href="https://ulsterherald.com/category/sport/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://ulsterherald.com/category/sport/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://ulsterherald.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57041"><a href="https://ulsterherald.com/category/entertainment/">Lifestyle</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78649"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67130"><a href="https://ulsterherald.com/submit-your-pictures/">Your Pictures</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57042"><a href="https://ulsterherald.com/category/columnists/">Columnists</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://ulsterherald.com/category/columnists/hope-health-healing/">Hope Health Healing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57053"><a href="https://ulsterherald.com/category/columnists/keep-her-fit/">Keep &#8216;er Fit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57054"><a href="https://ulsterherald.com/category/columnists/ronans-rant/">Ronan&#8217;s Rant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57055"><a href="https://ulsterherald.com/category/columnists/tastescene/">Taste Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93056"><a href="https://ulsterherald.com/category/columnists/unelite-athlete/">Unelite Athlete</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97475"><a href="https://ulsterherald.com/digital-lab/">Digital Lab</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-100407"><a href="#">Bridal</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100406"><a href="https://ulsterherald.com/bridal-fair-exhibitors/">Exhibitors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100405"><a href="https://ulsterherald.com/brides-and-grooms/">Brides and Grooms</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-95330"><a href="#">Events</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97462"><a href="https://ulsterherald.com/2019/06/04/introduction/">Business Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-95331"><a href="https://ulsterherald.com/2019/02/20/2018-sports-awards-introduction/">Sports Awards</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046"><a href="https://ulsterherald.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-77737"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78650"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95920"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">Tyrone GAA Annual 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95922"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">Tyrone Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95921"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">Ulster Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99476"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine &#038; Dine 2019</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101277"><a href="http://www.dipintosales.co.uk/%28S%28kstxzgbfjlhmign0aor5lha3%29%29/UlsterHerald">Photo Sales</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 6.4.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Ulster Herald." href="https://ulsterherald.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Headlines category archives." href="https://ulsterherald.com/category/headlines/" class="taxonomy category">Headlines</a></span><span typeof="v:Breadcrumb"><span property="v:title">Charity warning over service cuts</span></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/UH_News_LHSky -->
			<div id='div-gpt-ad-1433937868611-0' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937868611-0'); });
			</script>
			</div>
		</div>
	</div>
</aside>



	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-102215 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news journalist-alan-rodgers" id="post-102215">
			<header>

			
			<div class="post-image">

								<img width="1100" height="731" src="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60.jpg 1100w, https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60-300x199.jpg 300w, https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60-660x439.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60-768x510.jpg 768w" sizes="(max-width: 1100px) 100vw, 1100px" />				</div>

				<h1 class="entry-title">Charity warning over service cuts</h1>

				<div class="post-date">
					Posted: 8:00 pm February 3, 2020				</div>
				
				
<div class="post-byline">
	<div class="post-byline-name">By Alan Rodgers</div>
	<div class="post-byline-email"><a href="mailto:a.rodgers@ulsterherald.com">a.rodgers@ulsterherald.com</a></div>
</div>	


				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Charity warning over service cuts - https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=Charity%20warning%20over%20service%20cuts&#038;body=%20https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/"><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/&amp;text=Charity%20warning%20over%20service%20cuts%20"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/"  target="_blank" ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>					<div class="clearfix"></div>
				</div>

			</header>
						<div class="entry-content post-content">

				<p>AN OMAGH charity has warned over drastic cuts to its services for people dealing with post-natal depression.</p>
<p>Blaming a lack of funding, the group ‘Support 2gether’ is the only one in the North specialising in helping people living with ante-natal and postnatal depression. The charity worked with an estimated 500 families across Omagh and surrounding areas last year, claiming its work has ‘saved lives.’</p>
<p>However its co-founder, Una Leonard now fears that the extent of their programmes will be under threat if vital monies aren’t found.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="show-for-medium-down">	
	<!-- AD // RECTANGLE // NEWS -->
	<div class="ad-rect-post">
		<div class="ad-text">Advertisement</div>
		<!-- /8632584/UH_News_Rect1 -->
		<div id='div-gpt-ad-1433937566336-6' style='height:150px; width:180px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937566336-6'); });
		</script>
		</div>
	</div>
</div></div>

<p>“Mothers have told us directly that our work has quite literally saved their lives. My biggest fear is that our services will have to be drastically reduced if more financial support doesn’t become available,” she warned.</p>
<p>“Our team is made up of volunteers. There’s a committee of 15 and it’s the parents themselves who are doing the fundraising.</p>
<p>“The big risk at the moment is that services are in such demand that we simply don’t have the funding to meet that. The larger funding streams are going elsewhere at our expense and that needs to change urgently.”</p>
<p>“We are the only specialised charity covering post-natal depression in the island of Ireland. But our volunteers are running on empty, they’re exhausted and expecting too much from themselves and urgently need more financial support.”</p>
<p>The charity requires at least £300,000 to fulfil its immediate plans. These include a new hub to provide a focus for mothers and their families, extra staff and the delivery of additional support programmes.</p>
<p>However, it is understood that funders are preferring to support programmes in Belfast or Derry rather than the rural west.</p>
<p>Mrs Leonard acknowledged the support provided by the Big Lottery Fund and the Halifax Foundation and is urging the people of the Omagh area to get behind a survey being set up aimed at highlighting the growing need for their work locally.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div class="show-for-medium-down">	
	<!-- AD // RECTANGLE // NEWS -->
	<div class="ad-rect-post">
	    <div class="ad-text">Advertisement</div>
		<!-- /8632584/UH_News_Rect2 -->
		<div id='div-gpt-ad-1433937566336-7' style='height:150px; width:180px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937566336-7'); });
		</script>
		</div>
	</div>
</div></div>

<p>“We’re in Omagh, this is where we’re staying and we’re going to start celebrating the fact of how vital our local service is,” she added.<br />
“Our charity is non-profit making and in 2019 we supported more than 500 families, never mind the ripple effect which that then creates.”</p>
<p>Her warning comes as one Killyclogher woman this week spoke publicly for the first time about the terrible impact that post-natal depression had on her.</p>
<p>Teresa Hawkes has set up an online blog, entitled Moth4b, to tell her story and raise awareness of the charity.</p>
				<div class="post-date">
					Posted: 8:00 pm February 3, 2020				</div>
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Charity warning over service cuts - https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=Charity%20warning%20over%20service%20cuts&#038;body=%20https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/"><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/&amp;text=Charity%20warning%20over%20service%20cuts%20"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/"  target="_blank" ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>					<div class="clearfix"></div>
				</div>

			<footer>
							</footer>
		</article>
		    
	
	
	
	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- /8632584/UH_News_MPU -->
		<div id='div-gpt-ad-1433937566336-4' style='height:250px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937566336-4'); });
		</script>
		</div>
	</div>
</div>
	</div>	

	<div class="row row-no-padding">
		<div class="small-12 columns">
							<div class="show-for-medium-up">
					<article id="search-6" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="https://ulsterherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="https://ulsterherald.com/newsletter-signup/" class="newsletter-box-link">
					<div class="newsletter-box">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>
	
		<div class="row row-no-padding">

		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4" target="_blank" >
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-th">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">
							</div>
						</div>
						<div class="small-7 medium-7 large-7 columns">
							<div class="online-editions-text-th">
								<h4>Tyrone GAA Annual 2020</h4>
								<h5>BUY NOW</h5>
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>


		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f" target="_blank" >
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 medium-7 large-7 columns">
						<h4>Ulster Herald</h4>
						Every Thursday
						<h5>BUY NOW</h5>
					</div>
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-uh">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" target="_blank" >
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-th">
							<img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=300&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
						</div>
					</div>
					<div class="small-7 medium-7 large-7 columns">
						<div class="online-editions-text-th">
							<h4>Tyrone Herald</h4>
							Every Monday
							<h5>BUY NOW</h5>
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
	</div>

	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/01/29/historic-tyrone-county-hospital-sold/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2019/06/tyrone-county-hospital-2-1-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2019/06/tyrone-county-hospital-2-1-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2019/06/tyrone-county-hospital-2-1-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/01/29/historic-tyrone-county-hospital-sold/">
							Historic Tyrone County Hospital sold						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/02/03/man-appears-in-court-over-omagh-hate-crime/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/02/Sean-Small-030220ap002--660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/02/Sean-Small-030220ap002--660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/02/Sean-Small-030220ap002--400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/02/03/man-appears-in-court-over-omagh-hate-crime/">
							Man appears in court over Omagh &#8216;hate crime&#8217;						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/01/31/gaa-trailblazer-laid-to-rest/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/01/HarryHartop2-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/01/HarryHartop2-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/01/HarryHartop2-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/01/31/gaa-trailblazer-laid-to-rest/">
							GAA trailblazer laid to rest						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/01/30/police-investigating-omagh-burglary/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2017/10/PSNI-FB-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2017/10/PSNI-FB-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2017/10/PSNI-FB-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/01/30/police-investigating-omagh-burglary/">
							Police investigating Omagh burglary						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/02/02/woman-injured-in-omagh-hate-crime-incident/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-300x195.jpg 300w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-768x500.jpg 768w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-400x260.jpg 400w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821.jpg 1100w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/02/02/woman-injured-in-omagh-hate-crime-incident/">
							Woman injured in Omagh hate crime incident						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/02/support2gether280120jb60-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/02/03/charity-warning-over-service-cuts/">
								Charity warning over service cuts							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/02/03/man-appears-in-court-over-omagh-hate-crime/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/02/Sean-Small-030220ap002--660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/02/Sean-Small-030220ap002--660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/02/Sean-Small-030220ap002--400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/02/03/man-appears-in-court-over-omagh-hate-crime/">
								Man appears in court over Omagh &#8216;hate crime&#8217;							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/02/03/man-posed-as-police-officer-to-steal-handbag-from-house/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2019/06/Police-man_0356-660x537-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2019/06/Police-man_0356-660x537-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2019/06/Police-man_0356-660x537-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/02/03/man-posed-as-police-officer-to-steal-handbag-from-house/">
								Man posed as police officer to steal handbag from house							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/02/02/woman-injured-in-omagh-hate-crime-incident/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-300x195.jpg 300w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-768x500.jpg 768w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821-400x260.jpg 400w, https://ulsterherald.com/wp-content/uploads/2020/02/thumbnail_aSt-Patricks-terrace_7821.jpg 1100w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/02/02/woman-injured-in-omagh-hate-crime-incident/">
								Woman injured in Omagh hate crime incident							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/02/02/fintona-group-hope-to-bring-community-together/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2015/12/fintonabus161215mc73-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2015/12/fintonabus161215mc73-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2015/12/fintonabus161215mc73-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/02/02/fintona-group-hope-to-bring-community-together/">
								Fintona group hope to &#8216;bring community together&#8217;							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- /8632584/UH_News_MPUDBL -->
			<div id='div-gpt-ad-1438184931971-7' style='height:600px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438184931971-7'); });
			</script>
			</div>
		</div>
	</div>

	
</div>

	</div>

		
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

</section>
<div class="row">
	<div class="small-12 columns">
		<div class="text-center">
			<div class="ad-spaces">
				
				<div class="ad-billboard">
					<div class="ad-text">Advertisement</div>
					<!-- /8632584/UH_ROS_LB_728x90 -->
					<div id='div-gpt-ad-1442492981961-2'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-2'); });
					</script>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 8224 3444</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/102491324105908108126/posts"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2020 — The Ulster Herald.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>Ulster Herald is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br> Registered in Northern Ireland, No. R0000576. 10-14 John Street, Omagh, Co. Tyrone, N. Ireland, BT781DW </p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='0042ea00a0d33500ea6882009bbcf60067d04400572aa000d466bb007380e100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://ulsterherald.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 2px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAddToHomescreenSetup = {"libUrl":"https:\/\/ulsterherald.com\/wp-content\/plugins\/add-to-home-screen\/lib\/","title":"Add The Ulster Herald to home screen","dismissText":"Got it!","statsEndPoint":"https:\/\/ulsterherald.com\/wp-admin\/admin-ajax.php?action=stats","add2homeIconUrl":"https:\/\/ulsterherald.com\/wp-content\/uploads\/wpservefile_files\/add2home.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/js/add-to-homescreen.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/js/start-add-to-homescreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ulsterherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfCcqEUAAAAAIhxA2iZkGrJxppDbg5eGFoydme_'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/foundation.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfCcqEUAAAAAIhxA2iZkGrJxppDbg5eGFoydme_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="https://ulsterherald.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: false,
autoHide: 7000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '9a794ae69baac662a5c8e7c97bf80255a271be0d',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-2', 'auto');
  ga('send', 'pageview');
}

//]]>

</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 0;
		$.get('https://ulsterherald.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');


      window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', 'f74fc815c71875c519a8568492cd6062f4993f5a');

</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"82474fc8c8","applicationID":"9156956","transactionName":"ZlVaMEtTCkFYUhFcVl8feQdNWwtcFkIMW15dVQ==","queueTime":0,"applicationTime":14672,"atts":"ShJZRgNJGU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
