 <!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>ROBINSON, Violet Elizabeth Jane - Ulster Herald</title>

		<link rel="alternate" type="application/rss+xml" title="Ulster Herald" href="https://www.ulsterherald.com/feed/" />

		<link rel="icon" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>
		 <script src="https://www.cssscript.com/handle-long-press-tap-event-in-javascript-long-press-js/"></script> 

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/UH_Death_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1433935569931-2').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_Death_MPU', [300, 250], 'div-gpt-ad-1433935569931-3').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_Death_DBLMPU', [300, 600], 'div-gpt-ad-1433935569931-1').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_Death_LHSky', [120, 600], 'div-gpt-ad-1433938230816-0').addService(googletag.pubads());   
    googletag.defineSlot('/8632584/UH_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-2').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


		

		<!-- Flashing Blog text -->
		<script type="text/javascript">
			(function blink() { 
			  $('.live').fadeOut(500).fadeIn(500, blink); 
			})();
		</script>
		
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ROBINSON, Violet Elizabeth Jane - Ulster Herald" />
<meta property="og:description" content="ROBINSON, Violet Elizabeth Jane &#8211; March 26th, 2020 (peacefully) at her home, 80 Ferney Road, Dromore, Co. Tyrone, Beloved wife of the late David, dearly loved mother of Madge and the late William, dear mother-in-law of Derek, devoted grandmother of William and David. Please note due to the current circumstances and Government advice regarding COVID-19, &hellip;" />
<meta property="og:url" content="https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/" />
<meta property="og:site_name" content="Ulster Herald" />
<meta property="article:section" content="Death Notices" />
<meta property="article:published_time" content="2020-03-26T21:47:19+00:00" />
<meta property="fb:app_id" content="305357792910656" />
<meta property="og:image" content="https://ulsterherald.com/wp-content/uploads/2018/09/DeathNoticesUH.jpg" />
<meta property="og:image:secure_url" content="https://ulsterherald.com/wp-content/uploads/2018/09/DeathNoticesUH.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="577" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ROBINSON, Violet Elizabeth Jane &#8211; March 26th, 2020 (peacefully) at her home, 80 Ferney Road, Dromore, Co. Tyrone, Beloved wife of the late David, dearly loved mother of Madge and the late William, dear mother-in-law of Derek, devoted grandmother of William and David. Please note due to the current circumstances and Government advice regarding COVID-19, [&hellip;]" />
<meta name="twitter:title" content="ROBINSON, Violet Elizabeth Jane - Ulster Herald" />
<meta name="twitter:image" content="https://ulsterherald.com/wp-content/uploads/2018/09/DeathNoticesUH.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ulsterherald.com/#website","url":"https://ulsterherald.com/","name":"Ulster Herald","inLanguage":"en-GB","description":"The Ulster Herald, updated daily, covering news, sports and events across Tyrone. Based in Omagh, tel: 028 8224 3444","potentialAction":[{"@type":"SearchAction","target":"https://ulsterherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/#primaryimage","inLanguage":"en-GB","url":"https://ulsterherald.com/wp-content/uploads/2018/09/DeathNoticesUH.jpg","width":1100,"height":577},{"@type":"WebPage","@id":"https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/#webpage","url":"https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/","name":"ROBINSON, Violet Elizabeth Jane - Ulster Herald","isPartOf":{"@id":"https://ulsterherald.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/#primaryimage"},"datePublished":"2020-03-26T21:47:19+00:00","dateModified":"2020-03-26T21:47:19+00:00","author":{"@id":"https://ulsterherald.com/#/schema/person/3908be9628357a6694883bdcce227f5b"},"potentialAction":[{"@type":"ReadAction","target":["https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/"]}]},{"@type":["Person"],"@id":"https://ulsterherald.com/#/schema/person/3908be9628357a6694883bdcce227f5b","name":"UH Advertising","image":{"@type":"ImageObject","@id":"https://ulsterherald.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/f5476e12292c237524d768484c627301?s=96&d=mm&r=g","caption":"UH Advertising"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ulsterherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='leaf-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/css/openstreet.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-bootstrap-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-font-awesome-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-line-awesome-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/line-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-media-uploader-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/ez-media-uploader.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbd_googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='atmodal-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/atmodal.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://ulsterherald.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ulsterherald.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-to-homescreen-style-css'  href='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ulsterherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://ulsterherald.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://ulsterherald.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-font-awesome-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7CLato%7CRoboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-ex_s_lick-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-ex_s_lick-theme-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-animate-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-css-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-sidebyside-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/style-sidebyside.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-horiz-css-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/horiz-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-dark-css-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/dark.css' type='text/css' media='all' />
<style id='wpex-timeline-dark-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://ulsterherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/css/foundation.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-index.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-libs.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet-versions.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet.markercluster-versions.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/libs-setup.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/uploads/wpservefile_files/wpswmanager_sw-registrar.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/isMobile/isMobile.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/localforage/dist/localforage.nopromises.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/vendor/fastclick.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='https://ulsterherald.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://ulsterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fulsterherald.com%2F2020%2F03%2F26%2Frobinson-violet-elizabeth-jane%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ulsterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fulsterherald.com%2F2020%2F03%2F26%2Frobinson-violet-elizabeth-jane%2F&#038;format=xml" />
<meta name="theme-color" content="#1A1A1A" /><link rel="icon" sizes="144x144" href="https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/imgs/apple-touch-icon-144x144-precomposed.png" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/ulsterheraldnews"/>
<meta property="fb:app_id" content="1833002846915388"/>
<meta property="og:url" content="https://ulsterherald.com/2020/03/26/robinson-violet-elizabeth-jane/"/>
<meta property="og:title" content="ROBINSON, Violet Elizabeth Jane"/>
<meta property="og:site_name" content="Ulster Herald"/>
<meta property="og:description" content="ROBINSON, Violet Elizabeth Jane - March 26th, 2020 (peacefully) at her home, 80 Ferney Road, Dromore, Co. Tyrone, Beloved wife of the late David, dearly loved m"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://ulsterherald.com/wp-content/uploads/2018/09/DeathNoticesUH-660x346.jpg"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
	</head>
	<body data-rsssl=1 id="scroll-top" class="post-template-default single single-post postid-104004 single-format-standard atbd_content_active atbdp_preload">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1231473293577725',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="https://ulsterherald.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="600px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/mast-uh.svg" alt="Ulster Herald Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a target="_blank" href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a target="_blank" href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a target="_blank" href="https://hiwhatson.com/"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-icon-hiwhatson3.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-main-menu" class="off-canvas-list"><li id="menu-item-57061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57061"><a href="https://ulsterherald.com/">Home</a></li>
<li id="menu-item-103138" class="DE-UH menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-103138"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-103846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103846"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus Headlines</a></li>
	<li id="menu-item-103907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103907"><a href="https://ulsterherald.com/coronavirus-north-west/">Coronavirus North-West</a></li>
	<li id="menu-item-103823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103823"><a href="https://ulsterherald.com/coronavirus-timeline/">Timeline</a></li>
	<li id="menu-item-103815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103815"><a href="https://ulsterherald.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-103274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103274"><a href="https://ulsterherald.com/home-deliveries/">Home Deliveries</a></li>
</ul>
</li>
<li id="menu-item-57039" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57039"><a href="https://ulsterherald.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-57056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57056"><a href="https://ulsterherald.com/category/news/">News Headlines</a></li>
	<li id="menu-item-71415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71415"><a target="_blank" rel="noopener noreferrer" href="http://landing.irishnewsarchive.com/ulster-herald/">Digital Archive</a></li>
	<li id="menu-item-57044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57044"><a href="https://ulsterherald.com/category/all-our-yesterdays/">All Our Yesterdays</a></li>
	<li id="menu-item-60849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60849"><a href="https://ulsterherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-57040" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57040"><a href="https://ulsterherald.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-57057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57057"><a href="https://ulsterherald.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57047"><a href="https://ulsterherald.com/category/sport/gaa/">GAA</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-78836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="https://ulsterherald.com/category/sport/gaa/red-hand-podcast/">Red Hand Podcast</a></li>
	</ul>
</li>
	<li id="menu-item-57693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57693"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com">Gaelic Life Fantasy GAA</a></li>
	<li id="menu-item-57052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57052"><a href="https://ulsterherald.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://ulsterherald.com/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://ulsterherald.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-57041" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57041"><a href="https://ulsterherald.com/category/entertainment/">Lifestyle</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-78649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78649"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li id="menu-item-67130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67130"><a href="https://ulsterherald.com/submit-your-pictures/">Your Pictures</a></li>
</ul>
</li>
<li id="menu-item-57042" class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57042"><a href="https://ulsterherald.com/category/columnists/">Columnists</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://ulsterherald.com/category/columnists/hope-health-healing/">Hope Health Healing</a></li>
	<li id="menu-item-57053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57053"><a href="https://ulsterherald.com/category/columnists/keep-her-fit/">Keep &#8216;er Fit</a></li>
	<li id="menu-item-57054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57054"><a href="https://ulsterherald.com/category/columnists/ronans-rant/">Ronan&#8217;s Rant</a></li>
	<li id="menu-item-57055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57055"><a href="https://ulsterherald.com/category/columnists/tastescene/">Taste Scene</a></li>
	<li id="menu-item-93056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93056"><a href="https://ulsterherald.com/category/columnists/unelite-athlete/">Unelite Athlete</a></li>
</ul>
</li>
<li id="menu-item-95330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-95330"><a href="#">Events</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-100407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-100407"><a href="#">Bridal</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-100406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100406"><a href="https://ulsterherald.com/bridal-fair-exhibitors/">Exhibitors</a></li>
		<li id="menu-item-100405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100405"><a href="https://ulsterherald.com/brides-and-grooms/">Brides and Grooms</a></li>
	</ul>
</li>
	<li id="menu-item-97462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97462"><a href="https://ulsterherald.com/2019/06/04/introduction/">Business Awards</a></li>
	<li id="menu-item-102597" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102597"><a href="https://ulsterherald.com/2020/02/19/2019-sports-awards-introduction/">Sports Awards</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57046"><a href="https://ulsterherald.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-77737" class="DE-UH menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-77737"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-78650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78650"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li id="menu-item-95920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95920"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">Tyrone GAA Annual 2020</a></li>
	<li id="menu-item-95922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95922"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">Tyrone Herald</a></li>
	<li id="menu-item-95921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95921"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">Ulster Herald</a></li>
	<li id="menu-item-99476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99476"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine &#038; Dine 2019</a></li>
</ul>
</li>
<li id="menu-item-103564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103564"><a href="https://ulsterherald.com/stockists/">Stockists</a></li>
</ul>	
	<div class="off-canvas-widget">
    	<form role="search" method="get" id="searchform" action="https://ulsterherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
	</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> +44 (0)28 8224 3444</div>
		<div class="mast-details-mail-white"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
		<div class="mast-details-mail-white"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a target="_blank" href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a target="_blank" href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a target="_blank" href="https://hiwhatson.com/"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-icon-hiwhatson3.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-29784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29784"><a href="https://ulsterherald.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-29783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29783"><a href="https://ulsterherald.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-29786" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29786"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westjobs.com/">Careers</a></li>
<li class="divider"></li><li id="menu-item-87747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87747"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/northwestclassifieds/">North-West Classifieds</a></li>
<li class="divider"></li><li id="menu-item-78648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78648"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
<li class="divider"></li><li id="menu-item-38528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38528"><a target="_blank" rel="noopener noreferrer" href="http://www.dipintosales.co.uk/%28S%28kstxzgbfjlhmign0aor5lha3%29%29/UlsterHerald">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-72232" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-72232"><a href="https://ulsterherald.com/2016/09/02/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-72233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72233"><a href="https://ulsterherald.com/2016/09/02/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-87746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87746"><a href="https://ulsterherald.com/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72234"><a href="https://ulsterherald.com/2016/09/02/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-72235" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72235"><a href="https://ulsterherald.com/2016/09/02/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-58971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58971"><a href="https://ulsterherald.com/contact-us/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-3 large-3 columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 8224 3444</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
			</div>
		</div>	
		<div class="medium-6 large-6 columns show-for-large-up">
			<div class="mast-head">
				<a href="https://ulsterherald.com"><img width="600px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/mast-uh.svg" alt="Ulster Herald Mast Head"></a>
			</div>
		</div>
		<div class="medium-3 large-3 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a target="_blank" href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a target="_blank" href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a target="_blank"href="https://hiwhatson.com/"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-icon-hiwhatson3.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		
<div class="large-12 columns show-for-small-down">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">
        <div class="dig-banner">
            <h2>Digital Edition</h2>
            <h1 class="dig-sub">Subscribe/Login</h1>
            <h2 class="dig-day">Every Thursday</h2>
            <img style="height: 120px" src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=400&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&" class="dig-img1">
        </div>  
    </a>
</div>

<div class="large-12 columns show-for-small-down">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
        <div style="margin-top:10px" class="dig-banner">
            <h2>Digital Edition</h2>
            <h1 class="dig-sub">Subscribe/Login</h1>
            <h2 class="dig-day">Every Monday</h2>
            <img style="height: 120px" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=400&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" class="dig-img1">
        </div>  
    </a>
</div>




<div class="medium-12 large-6 columns show-for-medium-up">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">
        <div style="height: 170px; margin-top: 5px; margin-bottom: 5px;" class="dig-banner dig-banner2">
            <div style="padding: 10px 0 20px 2%;" class="small-8 columns dig-left">
                <h2>Digital Edition</h2>
                <h1 class="dig-sub">Subscribe/Login</h1>
                <h2 class="dig-day">Every Thursday</h2>
            </div>
            <div class="small-4 columns dig-right">
                <img style="height: 150px" src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=400&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&" class="dig-img2">
            </div>
        </div>
    </a>
</div>

<div class="medium-12 large-6 columns show-for-medium-up">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
        <div style="height: 170px; margin-top: 5px; margin-bottom: 5px;" class="dig-banner dig-banner2">
            <div style="padding: 10px 0 20px 2%;" class="small-8 columns dig-left">
                <h2>Digital Edition</h2>
                <h1 class="dig-sub">Subscribe/Login</h1>
                <h2 class="dig-day">Every Monday</h2>
            </div>
            <div class="small-4 columns dig-right">
                <img style="height: 150px" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=400&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" class="dig-img2">
            </div>
        </div>
    </a>
</div>

</div>



	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- /8632584/UH_Death_LB -->
	<div id='div-gpt-ad-1433935569931-2'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433935569931-2'); });
	</script>
	</div>
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-main-menu-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57061"><a href="https://ulsterherald.com/">Home</a></li>
<li class="divider"></li><li class="DE-UH menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-103138"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103846"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103907"><a href="https://ulsterherald.com/coronavirus-north-west/">Coronavirus North-West</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103823"><a href="https://ulsterherald.com/coronavirus-timeline/">Timeline</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103815"><a href="https://ulsterherald.com/community-directory/">Community Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103274"><a href="https://ulsterherald.com/home-deliveries/">Home Deliveries</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57039"><a href="https://ulsterherald.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57056"><a href="https://ulsterherald.com/category/news/">News Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71415"><a target="_blank" rel="noopener noreferrer" href="http://landing.irishnewsarchive.com/ulster-herald/">Digital Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57044"><a href="https://ulsterherald.com/category/all-our-yesterdays/">All Our Yesterdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60849"><a href="https://ulsterherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57040"><a href="https://ulsterherald.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57057"><a href="https://ulsterherald.com/category/sport/">Sport Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57047"><a href="https://ulsterherald.com/category/sport/gaa/">GAA</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="https://ulsterherald.com/category/sport/gaa/red-hand-podcast/">Red Hand Podcast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57693"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com">Gaelic Life Fantasy GAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57052"><a href="https://ulsterherald.com/category/sport/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://ulsterherald.com/category/sport/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://ulsterherald.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57041"><a href="https://ulsterherald.com/category/entertainment/">Lifestyle</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78649"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67130"><a href="https://ulsterherald.com/submit-your-pictures/">Your Pictures</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57042"><a href="https://ulsterherald.com/category/columnists/">Columnists</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://ulsterherald.com/category/columnists/hope-health-healing/">Hope Health Healing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57053"><a href="https://ulsterherald.com/category/columnists/keep-her-fit/">Keep &#8216;er Fit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57054"><a href="https://ulsterherald.com/category/columnists/ronans-rant/">Ronan&#8217;s Rant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57055"><a href="https://ulsterherald.com/category/columnists/tastescene/">Taste Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93056"><a href="https://ulsterherald.com/category/columnists/unelite-athlete/">Unelite Athlete</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-95330"><a href="#">Events</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-100407"><a href="#">Bridal</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100406"><a href="https://ulsterherald.com/bridal-fair-exhibitors/">Exhibitors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100405"><a href="https://ulsterherald.com/brides-and-grooms/">Brides and Grooms</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97462"><a href="https://ulsterherald.com/2019/06/04/introduction/">Business Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102597"><a href="https://ulsterherald.com/2020/02/19/2019-sports-awards-introduction/">Sports Awards</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57046"><a href="https://ulsterherald.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li class="DE-UH menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-77737"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78650"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95920"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">Tyrone GAA Annual 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95922"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">Tyrone Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95921"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">Ulster Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99476"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine &#038; Dine 2019</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103564"><a href="https://ulsterherald.com/stockists/">Stockists</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 6.4.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Ulster Herald." href="https://ulsterherald.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Death Notices category archives." href="https://ulsterherald.com/category/death-notices/" class="taxonomy category">Death Notices</a></span><span typeof="v:Breadcrumb"><span property="v:title">ROBINSON, Violet Elizabeth Jane</span></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/UH_Death_LHSky -->
			<div id='div-gpt-ad-1433938230816-0' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433938230816-0'); });
			</script>
			</div>
		</div>
	</div>
</aside>



	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-104004 post type-post status-publish format-standard has-post-thumbnail hentry category-death-notices" id="post-104004">
			<header>
				<h1 class="entry-title">ROBINSON, Violet Elizabeth Jane</h1>

				<div class="post-date">
					Posted: 9:47 pm March 26, 2020<br>
				</div>
				
				


			</header>
						<div class="entry-content post-content">

				<p><span style="color: #000000;"><span style="font-size: small;"><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">ROBINSON, </span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">Violet Elizabeth Jane &#8211; </span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">March 26</span></span><span style="color: #0a0a0a;"><sup><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">th</span></sup></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">, </span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">2020 (peacefully) at her home, 80 Ferney Road, Dromore, Co. Tyrone, </span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">B</span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">eloved wife of the late David, dearly loved mother of Madge and the late William, dear mother-in-law of Derek, devoted grandmother of William and David.</span></span></span></span></p>
<p><span style="color: #000000;"><span style="font-size: small;"><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">Please note due to the current circumstances and </span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">G</span></span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">overnment advice regarding COVID-19, the family home and funeral will be strictly private.</span></span><br /></span></span></p>
<p><span style="color: #000000;"><span style="font-size: small;"><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">Family flowers only, donations in lieu if desired to Derryvullen North Parish Church, Irvinestown. Cheques should be made payable to W T Morrison, Funeral Directors, 41 Darling Street, Enniskillen, BT74-7DP.</span></span><br /></span></span></p>
<p><span style="color: #000000;"><span style="font-size: small;"><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">Lovingly remembered by her family and all the family circle.</span></span></span></span></p>
<p align="center"><span style="color: #000000;"><span style="font-size: small;"><span style="color: #0a0a0a;">“</span><span style="color: #0a0a0a;"><span style="font-family: Open Sans, Helvetica, Roboto, Arial, sans-serif;">Safe in the arms of Jesus”</span></span> </span></span></p>

			<footer>
							</footer>
		</article>
	
	
	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- /8632584/UH_DeathNotices_MPU -->
		<div id='div-gpt-ad-1433935569931-3' style='height:250px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433935569931-3'); });
		</script>
		</div>
	</div>
</div>	</div>

	<div class="row row-no-padding">
		<div class="small-12 columns">
							<div class="show-for-medium-up">
					<article id="search-6" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="https://ulsterherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>	

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="https://ulsterherald.com/newsletter-signup/" class="newsletter-box-link">
					<div class="newsletter-box">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>
	
	<div class="row row-no-padding">

		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4" target="_blank" >
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-th">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">
							</div>
						</div>
						<div class="small-7 medium-7 large-7 columns">
							<div class="online-editions-text-th">
								<h4>Tyrone GAA Annual 2020</h4>
								<h5>BUY NOW</h5>
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>


		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f" target="_blank" >
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 medium-7 large-7 columns">
						<h4>Ulster Herald</h4>
						Every Thursday
						<h5>SUBSCRIBE/LOGIN</h5>
					</div>
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-uh">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" target="_blank" >
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-th">
							<img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=300&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
						</div>
					</div>
					<div class="small-7 medium-7 large-7 columns">
						<div class="online-editions-text-th">
							<h4>Tyrone Herald</h4>
							Every Monday
							<h5>SUBSCRIBE/LOGIN</h5>
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
	
		
	</div>

	<!-- Recent and Popular posts -->
	<div class="hide-for-medium-only">

	<ul class="tabs" data-tab>
		<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
	  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
	</ul>


	<div class="tabs-content">

		<div class="content active" id="panel1">
										<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/03/24/geographic-break-down-of-covid-19-cases-released/" class="thumbnail-wrapper"><img width="660" height="371" src="https://ulsterherald.com/wp-content/uploads/2020/03/image0-1.png" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/03/24/geographic-break-down-of-covid-19-cases-released/">
								Geographic break-down of Covid-19 cases released							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
							<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/03/26/eerie-silence-as-omagh-closes-down/" class="thumbnail-wrapper"><img width="592" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/image0-1.jpeg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/03/26/eerie-silence-as-omagh-closes-down/">
								Eerie silence as Omagh closes down							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
							<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/03/23/severe-restrictions-on-movement-in-the-north-announced/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/03/23/severe-restrictions-on-movement-in-the-north-announced/">
								Severe restrictions on movement in the North announced							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
							<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/03/20/we-need-to-stick-together/" class="thumbnail-wrapper"><img width="616" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/DrumraghIntegratedCollege.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/03/20/we-need-to-stick-together/">
								‘We need to stick together’							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
							<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/03/21/coronavirus-22-new-cases-confirmed-in-the-north/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/03/21/coronavirus-22-new-cases-confirmed-in-the-north/">
								CORONAVIRUS: 22 new cases confirmed in the North							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
					</div>
	  	
	  	<div class="content" id="panel2">
	    										<div class="row">
						<div class="small-3 columns">	
							<div class="tab-img">
								<a href="https://ulsterherald.com/2020/03/26/mccay-can-wait-another-year/" class="thumbnail-wrapper"><img width="660" height="371" src="https://ulsterherald.com/wp-content/uploads/2020/03/Hockey-McCay.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>							</div>
						</div>
						<div class="small-9 columns">
							<h6>
								<a href="https://ulsterherald.com/2020/03/26/mccay-can-wait-another-year/">
									McCay can wait another year								</a>
							</h6>
						</div>
					</div>
					<div class="line-sep"></div>
				          
								<div class="row">
						<div class="small-3 columns">	
							<div class="tab-img">
								<a href="https://ulsterherald.com/2020/03/26/three-more-covid-19-deaths/" class="thumbnail-wrapper"><img width="660" height="371" src="https://ulsterherald.com/wp-content/uploads/2020/03/image0-2.png" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>							</div>
						</div>
						<div class="small-9 columns">
							<h6>
								<a href="https://ulsterherald.com/2020/03/26/three-more-covid-19-deaths/">
									Three more Covid-19 deaths								</a>
							</h6>
						</div>
					</div>
					<div class="line-sep"></div>
				          
								<div class="row">
						<div class="small-3 columns">	
							<div class="tab-img">
								<a href="https://ulsterherald.com/2020/03/26/coronavirus-testing-to-be-ramped-up-to-1300-per-day/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/03/Coronaviru-Drive-ThrouBE80-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>							</div>
						</div>
						<div class="small-9 columns">
							<h6>
								<a href="https://ulsterherald.com/2020/03/26/coronavirus-testing-to-be-ramped-up-to-1300-per-day/">
									CORONAVIRUS: Testing to be &#8216;ramped up&#8217; to 1,300 per day								</a>
							</h6>
						</div>
					</div>
					<div class="line-sep"></div>
				          
								<div class="row">
						<div class="small-3 columns">	
							<div class="tab-img">
								<a href="https://ulsterherald.com/2020/03/26/eerie-silence-as-omagh-closes-down/" class="thumbnail-wrapper"><img width="592" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/image0-1.jpeg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>							</div>
						</div>
						<div class="small-9 columns">
							<h6>
								<a href="https://ulsterherald.com/2020/03/26/eerie-silence-as-omagh-closes-down/">
									Eerie silence as Omagh closes down								</a>
							</h6>
						</div>
					</div>
					<div class="line-sep"></div>
				          
								<div class="row">
						<div class="small-3 columns">	
							<div class="tab-img">
								<a href="https://ulsterherald.com/2020/03/25/protective-equipment-required-urgently-for-health-staff/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/coronavirus-1637840734-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/03/coronavirus-1637840734-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/03/coronavirus-1637840734-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>							</div>
						</div>
						<div class="small-9 columns">
							<h6>
								<a href="https://ulsterherald.com/2020/03/25/protective-equipment-required-urgently-for-health-staff/">
									Protective equipment required urgently for health staff								</a>
							</h6>
						</div>
					</div>
					<div class="line-sep"></div>
				          
					</div>
	</div>

</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- /8632584/UH_DeathNotices_MPUDBL -->
		<div id='div-gpt-ad-1433935569931-1' style='height:600px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433935569931-1'); });
		</script>
		</div>
	</div>
</div>


	</div>	
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

</section>
<div class="row">
	<div class="small-12 columns">
		<div class="text-center">
			<div class="ad-spaces">
				
				<div class="ad-billboard">
					<div class="ad-text">Advertisement</div>
					<!-- /8632584/UH_ROS_LB_728x90 -->
					<div id='div-gpt-ad-1442492981961-2'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-2'); });
					</script>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 8224 3444</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/102491324105908108126/posts"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2020 — The Ulster Herald.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>Ulster Herald is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br> Registered in Northern Ireland, No. R0000576. 10-14 John Street, Omagh, Co. Tyrone, N. Ireland, BT781DW </p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='0042ea00a0d33500ea6882009bbcf60067d04400572aa000d466bb007380e100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://ulsterherald.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/select2.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/validator.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/atmodal.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/jquery.barrating.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/plasma-slider.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/uikit.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/grid.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/slick.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAddToHomescreenSetup = {"libUrl":"https:\/\/ulsterherald.com\/wp-content\/plugins\/add-to-home-screen\/lib\/","title":"Add The Ulster Herald to home screen","dismissText":"Got it!","statsEndPoint":"https:\/\/ulsterherald.com\/wp-admin\/admin-ajax.php?action=stats","add2homeIconUrl":"https:\/\/ulsterherald.com\/wp-content\/uploads\/wpservefile_files\/add2home.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/js/add-to-homescreen.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/js/start-add-to-homescreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ulsterherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Colour","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atbdp_search_listing = {"i18n_text":{"location_selection":"Select a location","category_selection":"Select a category","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/ulsterherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/search-listing.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfCcqEUAAAAAIhxA2iZkGrJxppDbg5eGFoydme_'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/foundation.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfCcqEUAAAAAIhxA2iZkGrJxppDbg5eGFoydme_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="https://ulsterherald.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: false,
autoHide: 7000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '9a794ae69baac662a5c8e7c97bf80255a271be0d',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-2', 'auto');
  ga('send', 'pageview');
}

//]]>

</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 0;
		$.get('https://ulsterherald.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');


      window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', 'f74fc815c71875c519a8568492cd6062f4993f5a');

</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"82474fc8c8","applicationID":"9156956","transactionName":"ZlVaMEtTCkFYUhFcVl8feQdNWwtcFkIMW15dVQ==","queueTime":0,"applicationTime":2450,"atts":"ShJZRgNJGU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
