 <!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title> Dungannon Swifts charity delivers 1,000 meals - Ulster Herald</title>

		<link rel="alternate" type="application/rss+xml" title="Ulster Herald" href="https://www.ulsterherald.com/feed/" />

		<link rel="icon" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>
		 <script src="https://www.cssscript.com/handle-long-press-tap-event-in-javascript-long-press-js/"></script> 

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/UH_News_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1433937566336-3').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_MPU', [300, 250], 'div-gpt-ad-1433937566336-4').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_MPUDBL', [300, 600], 'div-gpt-ad-1438184931971-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_NewsIndex_MPU', [300, 250], 'div-gpt-ad-1433947932510-2').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_Rect1', [180, 150], 'div-gpt-ad-1433937566336-6').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_Rect2', [180, 150], 'div-gpt-ad-1433937566336-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_News_LHSky', [120, 600], 'div-gpt-ad-1433937868611-0').addService(googletag.pubads());
    googletag.defineSlot('/8632584/UH_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-2').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


		

		<!-- Flashing Blog text -->
		<script type="text/javascript">
			(function blink() { 
			  $('.live').fadeOut(500).fadeIn(500, blink); 
			})();
		</script>
		
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content=" Dungannon Swifts charity delivers 1,000 meals - Ulster Herald" />
<meta property="og:description" content="Around 1,000 meals have now been distributed to those who are elderly or vulnerable in the Dungannon town area thanks to a special initiative set up in the past week.   The Dungannon Swifts Charitable Trust has been playing its part in helping local people during the current coronavirus crisis.   Over £400 has also &hellip;" />
<meta property="og:url" content="https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/" />
<meta property="og:site_name" content="Ulster Herald" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-04-04T12:20:08+00:00" />
<meta property="article:modified_time" content="2020-04-03T12:23:55+00:00" />
<meta property="og:updated_time" content="2020-04-03T12:23:55+00:00" />
<meta property="fb:app_id" content="305357792910656" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Around 1,000 meals have now been distributed to those who are elderly or vulnerable in the Dungannon town area thanks to a special initiative set up in the past week.   The Dungannon Swifts Charitable Trust has been playing its part in helping local people during the current coronavirus crisis.   Over £400 has also [&hellip;]" />
<meta name="twitter:title" content=" Dungannon Swifts charity delivers 1,000 meals - Ulster Herald" />
<meta name="twitter:image" content="https://ulsterherald.com/wp-content/uploads/2020/04/swiftsTrust310320mc17.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ulsterherald.com/#website","url":"https://ulsterherald.com/","name":"Ulster Herald","inLanguage":"en-GB","description":"The Ulster Herald, updated daily, covering news, sports and events across Tyrone. Based in Omagh, tel: 028 8224 3444","potentialAction":[{"@type":"SearchAction","target":"https://ulsterherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/#primaryimage","inLanguage":"en-GB","url":"https://ulsterherald.com/wp-content/uploads/2020/04/swiftsTrust310320mc17.jpg","width":4600,"height":3153},{"@type":"WebPage","@id":"https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/#webpage","url":"https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/","name":"\u00a0Dungannon Swifts charity delivers 1,000 meals - Ulster Herald","isPartOf":{"@id":"https://ulsterherald.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/#primaryimage"},"datePublished":"2020-04-04T12:20:08+00:00","dateModified":"2020-04-03T12:23:55+00:00","author":{"@id":"https://ulsterherald.com/#/schema/person/e60999fabacdab1ec0b9517127e767f0"},"potentialAction":[{"@type":"ReadAction","target":["https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"]}]},{"@type":["Person"],"@id":"https://ulsterherald.com/#/schema/person/e60999fabacdab1ec0b9517127e767f0","name":"Michael McGlade","image":{"@type":"ImageObject","@id":"https://ulsterherald.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7f9a2b3418fbbc202cb35d911c50cda0?s=96&d=mm&r=g","caption":"Michael McGlade"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ulsterherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='leaf-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/css/openstreet.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-bootstrap-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-font-awesome-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-line-awesome-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/line-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-media-uploader-style-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/ez-media-uploader.css' type='text/css' media='all' />
<link rel='stylesheet' id='atbd_googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='atmodal-css'  href='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/css/atmodal.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://ulsterherald.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ulsterherald.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-to-homescreen-style-css'  href='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ulsterherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://ulsterherald.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://ulsterherald.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-font-awesome-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7CLato%7CRoboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-ex_s_lick-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-ex_s_lick-theme-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-animate-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-css-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-sidebyside-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/style-sidebyside.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-horiz-css-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/horiz-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-dark-css-css'  href='https://ulsterherald.com/wp-content/plugins/wp-timelines/css/dark.css' type='text/css' media='all' />
<style id='wpex-timeline-dark-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://ulsterherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/css/foundation.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-index.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-libs.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet-versions.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet.markercluster-versions.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/libs-setup.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/uploads/wpservefile_files/wpswmanager_sw-registrar.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/isMobile/isMobile.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/localforage/dist/localforage.nopromises.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/vendor/fastclick.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='https://ulsterherald.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://ulsterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fulsterherald.com%2F2020%2F04%2F04%2Fdungannon-swifts-charity-delivers-1000-meals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ulsterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fulsterherald.com%2F2020%2F04%2F04%2Fdungannon-swifts-charity-delivers-1000-meals%2F&#038;format=xml" />
<meta name="theme-color" content="#1A1A1A" /><link rel="icon" sizes="144x144" href="https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/imgs/apple-touch-icon-144x144-precomposed.png" />
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/ulsterheraldnews"/>
<meta property="fb:app_id" content="1833002846915388"/>
<meta property="og:url" content="https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"/>
<meta property="og:title" content=" Dungannon Swifts charity delivers 1,000 meals"/>
<meta property="og:site_name" content="Ulster Herald"/>
<meta property="og:description" content=" Around 1,000 meals have now been distributed to those who are elderly or vulnerable in the Dungannon town area thanks to a special initiative set up in the pa"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://ulsterherald.com/wp-content/uploads/2020/04/swiftsTrust310320mc17.jpg"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
	</head>
	<body data-rsssl=1 id="scroll-top" class="post-template-default single single-post postid-104266 single-format-standard atbd_content_active atbdp_preload">

	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1231473293577725',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="https://ulsterherald.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="600px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/mast-uh.svg" alt="Ulster Herald Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a target="_blank" href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a target="_blank" href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a target="_blank" href="https://hiwhatson.com/"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-icon-hiwhatson3.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-main-menu" class="off-canvas-list"><li id="menu-item-57061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57061"><a href="https://ulsterherald.com/">Home</a></li>
<li id="menu-item-103138" class="DE-UH menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-103138"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-103846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103846"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus Headlines</a></li>
	<li id="menu-item-103907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103907"><a href="https://ulsterherald.com/coronavirus-north-west/">Coronavirus North-West</a></li>
	<li id="menu-item-103823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103823"><a href="https://ulsterherald.com/coronavirus-timeline/">Timeline</a></li>
	<li id="menu-item-104274" class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-104274"><a href="https://ulsterherald.com/single-category/get-the-paper-to-your-door/">Get the Paper to Your Door</a></li>
	<li id="menu-item-104015" class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-104015"><a href="https://ulsterherald.com/single-category/deliveries/">Home Deliveries</a></li>
</ul>
</li>
<li id="menu-item-103815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103815"><a href="https://ulsterherald.com/community-directory/">Community Directory</a></li>
<li id="menu-item-57039" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-57039"><a href="https://ulsterherald.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-57056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57056"><a href="https://ulsterherald.com/category/news/">News Headlines</a></li>
	<li id="menu-item-71415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71415"><a target="_blank" rel="noopener noreferrer" href="http://landing.irishnewsarchive.com/ulster-herald/">Digital Archive</a></li>
	<li id="menu-item-57044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57044"><a href="https://ulsterherald.com/category/all-our-yesterdays/">All Our Yesterdays</a></li>
	<li id="menu-item-60849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60849"><a href="https://ulsterherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-57040" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57040"><a href="https://ulsterherald.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-57057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57057"><a href="https://ulsterherald.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57047"><a href="https://ulsterherald.com/category/sport/gaa/">GAA</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-78836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="https://ulsterherald.com/category/sport/gaa/red-hand-podcast/">Red Hand Podcast</a></li>
	</ul>
</li>
	<li id="menu-item-57693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57693"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com">Gaelic Life Fantasy GAA</a></li>
	<li id="menu-item-57052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57052"><a href="https://ulsterherald.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://ulsterherald.com/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://ulsterherald.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-57041" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57041"><a href="https://ulsterherald.com/category/entertainment/">Lifestyle</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-78649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78649"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li id="menu-item-67130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67130"><a href="https://ulsterherald.com/submit-your-pictures/">Your Pictures</a></li>
	<li id="menu-item-95330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-95330"><a href="#">Events</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-100407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-100407"><a href="#">Bridal</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
			<li id="menu-item-100406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100406"><a href="https://ulsterherald.com/bridal-fair-exhibitors/">Exhibitors</a></li>
			<li id="menu-item-100405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100405"><a href="https://ulsterherald.com/brides-and-grooms/">Brides and Grooms</a></li>
		</ul>
</li>
		<li id="menu-item-97462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97462"><a href="https://ulsterherald.com/2019/06/04/introduction/">Business Awards</a></li>
		<li id="menu-item-102597" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102597"><a href="https://ulsterherald.com/2020/02/19/2019-sports-awards-introduction/">Sports Awards</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-57042" class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-57042"><a href="https://ulsterherald.com/category/columnists/">Columnists</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://ulsterherald.com/category/columnists/hope-health-healing/">Hope Health Healing</a></li>
	<li id="menu-item-57053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57053"><a href="https://ulsterherald.com/category/columnists/keep-her-fit/">Keep &#8216;er Fit</a></li>
	<li id="menu-item-57054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57054"><a href="https://ulsterherald.com/category/columnists/ronans-rant/">Ronan&#8217;s Rant</a></li>
	<li id="menu-item-57055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57055"><a href="https://ulsterherald.com/category/columnists/tastescene/">Taste Scene</a></li>
	<li id="menu-item-93056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93056"><a href="https://ulsterherald.com/category/columnists/unelite-athlete/">Unelite Athlete</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046"><a href="https://ulsterherald.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-77737" class="DE-UH menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-77737"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-104172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104172"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-78650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78650"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li id="menu-item-95920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95920"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">Tyrone GAA Annual 2020</a></li>
	<li id="menu-item-95922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95922"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">Tyrone Herald</a></li>
	<li id="menu-item-95921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95921"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">Ulster Herald</a></li>
	<li id="menu-item-99476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99476"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine &#038; Dine 2019</a></li>
</ul>
</li>
<li id="menu-item-103564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103564"><a href="https://ulsterherald.com/stockists/">Stockists</a></li>
</ul>	
	<div class="off-canvas-widget">
    	<form role="search" method="get" id="searchform" action="https://ulsterherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
	</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> +44 (0)28 8224 3444</div>
		<div class="mast-details-mail-white"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
		<div class="mast-details-mail-white"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a target="_blank" href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a target="_blank" href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a target="_blank" href="https://hiwhatson.com/"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-icon-hiwhatson3.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-29784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29784"><a href="https://ulsterherald.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-29783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29783"><a href="https://ulsterherald.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-29786" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29786"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westjobs.com/">Careers</a></li>
<li class="divider"></li><li id="menu-item-87747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87747"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/northwestclassifieds/">North-West Classifieds</a></li>
<li class="divider"></li><li id="menu-item-78648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78648"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
<li class="divider"></li><li id="menu-item-38528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38528"><a target="_blank" rel="noopener noreferrer" href="http://www.dipintosales.co.uk/%28S%28kstxzgbfjlhmign0aor5lha3%29%29/UlsterHerald">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-72232" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-72232"><a href="https://ulsterherald.com/2016/09/02/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-72233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72233"><a href="https://ulsterherald.com/2016/09/02/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-87746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87746"><a href="https://ulsterherald.com/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72234"><a href="https://ulsterherald.com/2016/09/02/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-72235" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-72235"><a href="https://ulsterherald.com/2016/09/02/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-58971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58971"><a href="https://ulsterherald.com/contact-us/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-3 large-3 columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 8224 3444</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
			</div>
		</div>	
		<div class="medium-6 large-6 columns show-for-large-up">
			<div class="mast-head">
				<a href="https://ulsterherald.com"><img width="600px" src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/mast-uh.svg" alt="Ulster Herald Mast Head"></a>
			</div>
		</div>
		<div class="medium-3 large-3 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a target="_blank" href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a target="_blank" href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a target="_blank"href="https://hiwhatson.com/"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-icon-hiwhatson3.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		
<div class="large-12 columns show-for-small-down">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">
        <div class="dig-banner">
            <h2>Digital Edition</h2>
            <h1 class="dig-sub">Subscribe/Login</h1>
            <h2 class="dig-day">Every Thursday</h2>
            <img style="height: 120px" src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=400&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&" class="dig-img1">
        </div>  
    </a>
</div>

<div class="large-12 columns show-for-small-down">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
        <div style="margin-top:10px" class="dig-banner">
            <h2>Digital Edition</h2>
            <h1 class="dig-sub">Subscribe/Login</h1>
            <h2 class="dig-day">Every Monday</h2>
            <img style="height: 120px" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=400&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" class="dig-img1">
        </div>  
    </a>
</div>




<div class="medium-12 large-6 columns show-for-medium-up">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">
        <div style="height: 170px; margin-top: 5px; margin-bottom: 5px;" class="dig-banner dig-banner2">
            <div style="padding: 10px 0 20px 2%;" class="small-8 columns dig-left">
                <h2>Digital Edition</h2>
                <h1 class="dig-sub">Subscribe/Login</h1>
                <h2 class="dig-day">Every Thursday</h2>
            </div>
            <div class="small-4 columns dig-right">
                <img style="height: 150px" src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=400&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&" class="dig-img2">
            </div>
        </div>
    </a>
</div>

<div class="medium-12 large-6 columns show-for-medium-up">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
        <div style="height: 170px; margin-top: 5px; margin-bottom: 5px;" class="dig-banner dig-banner2">
            <div style="padding: 10px 0 20px 2%;" class="small-8 columns dig-left">
                <h2>Digital Edition</h2>
                <h1 class="dig-sub">Subscribe/Login</h1>
                <h2 class="dig-day">Every Monday</h2>
            </div>
            <div class="small-4 columns dig-right">
                <img style="height: 150px" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=400&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" class="dig-img2">
            </div>
        </div>
    </a>
</div>

</div>



	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- /8632584/UH_News_LB -->
	<div id='div-gpt-ad-1433937566336-3'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937566336-3'); });
	</script>
	</div>
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-main-menu-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57061"><a href="https://ulsterherald.com/">Home</a></li>
<li class="divider"></li><li class="DE-UH menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-103138"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103846"><a href="https://ulsterherald.com/category/news/coronavirus/">Coronavirus Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103907"><a href="https://ulsterherald.com/coronavirus-north-west/">Coronavirus North-West</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103823"><a href="https://ulsterherald.com/coronavirus-timeline/">Timeline</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-104274"><a href="https://ulsterherald.com/single-category/get-the-paper-to-your-door/">Get the Paper to Your Door</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-104015"><a href="https://ulsterherald.com/single-category/deliveries/">Home Deliveries</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103815"><a href="https://ulsterherald.com/community-directory/">Community Directory</a></li>
<li class="divider"></li><li class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-57039"><a href="https://ulsterherald.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57056"><a href="https://ulsterherald.com/category/news/">News Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71415"><a target="_blank" rel="noopener noreferrer" href="http://landing.irishnewsarchive.com/ulster-herald/">Digital Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57044"><a href="https://ulsterherald.com/category/all-our-yesterdays/">All Our Yesterdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60849"><a href="https://ulsterherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57040"><a href="https://ulsterherald.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57057"><a href="https://ulsterherald.com/category/sport/">Sport Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57047"><a href="https://ulsterherald.com/category/sport/gaa/">GAA</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="https://ulsterherald.com/category/sport/gaa/red-hand-podcast/">Red Hand Podcast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57693"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com">Gaelic Life Fantasy GAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57052"><a href="https://ulsterherald.com/category/sport/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://ulsterherald.com/category/sport/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://ulsterherald.com/category/sport/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57041"><a href="https://ulsterherald.com/category/entertainment/">Lifestyle</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78649"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67130"><a href="https://ulsterherald.com/submit-your-pictures/">Your Pictures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-95330"><a href="#">Events</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-100407"><a href="#">Bridal</a>
<ul class="sub-menu dropdown">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100406"><a href="https://ulsterherald.com/bridal-fair-exhibitors/">Exhibitors</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100405"><a href="https://ulsterherald.com/brides-and-grooms/">Brides and Grooms</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97462"><a href="https://ulsterherald.com/2019/06/04/introduction/">Business Awards</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102597"><a href="https://ulsterherald.com/2020/02/19/2019-sports-awards-introduction/">Sports Awards</a></li>
	</ul>
</li>
</ul>
</li>
<li class="divider"></li><li class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-57042"><a href="https://ulsterherald.com/category/columnists/">Columnists</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://ulsterherald.com/category/columnists/hope-health-healing/">Hope Health Healing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57053"><a href="https://ulsterherald.com/category/columnists/keep-her-fit/">Keep &#8216;er Fit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57054"><a href="https://ulsterherald.com/category/columnists/ronans-rant/">Ronan&#8217;s Rant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57055"><a href="https://ulsterherald.com/category/columnists/tastescene/">Taste Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93056"><a href="https://ulsterherald.com/category/columnists/unelite-athlete/">Unelite Athlete</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046"><a href="https://ulsterherald.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li class="DE-UH menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-77737"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104172"><a href="https://ulsterherald.com/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78650"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95920"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">Tyrone GAA Annual 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95922"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">Tyrone Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95921"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f">Ulster Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99476"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine &#038; Dine 2019</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103564"><a href="https://ulsterherald.com/stockists/">Stockists</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 6.4.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Ulster Herald." href="https://ulsterherald.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Headlines category archives." href="https://ulsterherald.com/category/headlines/" class="taxonomy category">Headlines</a></span><span typeof="v:Breadcrumb"><span property="v:title"> Dungannon Swifts charity delivers 1,000 meals</span></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/UH_News_LHSky -->
			<div id='div-gpt-ad-1433937868611-0' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937868611-0'); });
			</script>
			</div>
		</div>
	</div>
</aside>



	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-104266 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news journalist-alan-rodgers" id="post-104266">
			<header>

			
			<div class="post-image">

								<img width="4600" height="3153" src="https://ulsterherald.com/wp-content/uploads/2020/04/swiftsTrust310320mc17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><div class="featured_caption">Martin Smith, Chairman of the Swifts Charitable Trust, making deliveries to residents in Moygeshal Park, one of the many locations in the Dungannon area. MC 17</div>				</div>

				<h1 class="entry-title"> Dungannon Swifts charity delivers 1,000 meals</h1>

				<div class="post-date">
					Posted: 1:20 pm April 4, 2020				</div>
				
				
<div class="post-byline">
	<div class="post-byline-name">By Alan Rodgers</div>
	<div class="post-byline-email"><a href="mailto:a.rodgers@ulsterherald.com">a.rodgers@ulsterherald.com</a></div>
</div>	


				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text= Dungannon Swifts charity delivers 1,000 meals - https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject= Dungannon%20Swifts%20charity%20delivers%201,000%20meals&#038;body=%20https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/&amp;text=%C2%A0Dungannon%20Swifts%20charity%20delivers%201%2C000%20meals%20"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"  target="_blank" ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>					<div class="clearfix"></div>
				</div>

			</header>
						<div class="entry-content post-content">

				<div>
<div>Around 1,000 meals have now been distributed to those who are elderly or vulnerable in the Dungannon town area thanks to a special initiative set up in the past week.</div>
<div> </div>
<div>The Dungannon Swifts Charitable Trust has been playing its part in helping local people during the current coronavirus crisis.</div>
<div> </div>
<div>Over £400 has also been raised through a &#8216;Go-Fund Me&#8217; page as the &#8216;Swifts Meals&#8217; works to reach out to members of the community.</div>
<div> </div>
<div>One of those centrally involved in the scheme is Martin Smith, chairman of the Trust. </div>
<div> </div>
<div>He says the support from local people since the service was established has been amazing.</div>
<div> </div>
<div>“We launched an appeal for donations towards covering the cost of the meals so that we can continue to support our local community during these difficult times and the response has been absolutely amazing,” he said.</div>
<div> </div>
<div>“There was also an appeal made for containers for the meals and again the help that we have received from people has been just great.</div>
<div> </div>
<div>“A number of people are helping in a variety of different ways, including preparing the food and cooking the meals and then delivering them around the wider Dungannon town area.</div>
<div> </div>
<div>“The meals have been delivered to those who are self-isolating locally, older people, those who might not be able to get out of their homes and others whose immune systems might be compromised due to cancer or for other reasons.</div>
<div> </div>
<div>“The Go Fund Me page is still operating and it&#8217;s just important to acknowledge the great support that we&#8217;ve received from so many. Their contributions and messages really do help during these challenging times.”</div>
<div> </div>
<div>Mr Smith said that the service was observing all the necessary social distancing and Public Health Agency guidelines. He added that it also provided an opportunity to connect at a distance with people and check that they are okay.</div>
</div>
<p>&nbsp;</p>
<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div style=" background: padding:0;" class="small-12 columns" role="main">
   <div style="border-left:5px solid #a8121f; padding-left:10px; font-style: italic;"> 
        <p> Receive quality journalism wherever you are, on any device.  Keep up to date from the comfort of your own home with a digital subscription.<br>
        Any time | Any place | Anywhere
        </p></div>
    
  
<div style="padding:0;" class="small-12 large-12 columns">
  	<div style="background:#a8121f;color:#fff; padding:20px;" class="small-12 columns">
        <h5 style="font-size:1.2em; color:#fff;">SUBSCRIBE TO CURRENT EDITION TODAY</h5>
	          and get access to our archive editions dating back to 2007 <br> (CLICK ON THE TITLE                 BELOW TO SUBSCRIBE)
		</div>
	
		

	
	<div style="padding:0" class="small-12 medium-12 large-12 columns">
			
			<div class="online-editions">
				<div class="row row-no-padding">
				<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" target="_blank">
					<div class="small-6 medium-6 large-6 columns">
													<img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=300&amp;pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
				
					</div>
					</a>
<a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f" target="_blank">					

<div class="small-6 medium-6 large-6 columns">
						
					
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&amp;pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&amp;">
				</div>
						
				</a>
				</div>
			</div>
		</div>
	
  </div>
  
  
</div></div>
				<div class="post-date">
					Posted: 1:20 pm April 4, 2020				</div>
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text= Dungannon Swifts charity delivers 1,000 meals - https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject= Dungannon%20Swifts%20charity%20delivers%201,000%20meals&#038;body=%20https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/&amp;text=%C2%A0Dungannon%20Swifts%20charity%20delivers%201%2C000%20meals%20"  target=&quot;_blank&quot; ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/"  target="_blank" ><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>					<div class="clearfix"></div>
				</div>

			<footer>
							</footer>
		</article>
		    
	
	
	
	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- /8632584/UH_News_MPU -->
		<div id='div-gpt-ad-1433937566336-4' style='height:250px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433937566336-4'); });
		</script>
		</div>
	</div>
</div>
	</div>	

	<div class="row row-no-padding">
		<div class="small-12 columns">
							<div class="show-for-medium-up">
					<article id="search-6" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="https://ulsterherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="https://ulsterherald.com/newsletter-signup/" class="newsletter-box-link">
					<div class="newsletter-box">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>
	
		<div class="row row-no-padding">

		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4" target="_blank" >
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-th">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=3b9ee5e9-9bb5-4a91-a7a0-a825e1c759b4">
							</div>
						</div>
						<div class="small-7 medium-7 large-7 columns">
							<div class="online-editions-text-th">
								<h4>Tyrone GAA Annual 2020</h4>
								<h5>BUY NOW</h5>
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>


		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f" target="_blank" >
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 medium-7 large-7 columns">
						<h4>Ulster Herald</h4>
						Every Thursday
						<h5>SUBSCRIBE/LOGIN</h5>
					</div>
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-uh">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" target="_blank" >
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-th">
							<img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=300&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
						</div>
					</div>
					<div class="small-7 medium-7 large-7 columns">
						<div class="online-editions-text-th">
							<h4>Tyrone Herald</h4>
							Every Monday
							<h5>SUBSCRIBE/LOGIN</h5>
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
	</div>

	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/03/30/rise-in-the-number-of-covid-19-cases-in-tyrone/" class="thumbnail-wrapper"><img width="660" height="371" src="https://ulsterherald.com/wp-content/uploads/2020/03/Coronavirus-figures-update.png" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/03/30/rise-in-the-number-of-covid-19-cases-in-tyrone/">
							Rise in the number of Covid-19 cases in Tyrone						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/03/30/covid-19-primary-care-centre-at-dungannon-hospital/" class="thumbnail-wrapper"><img width="586" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/southTyroneHospital140C35E.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/03/30/covid-19-primary-care-centre-at-dungannon-hospital/">
							&#8216;Covid-19 Primary Care Centre&#8217; at Dungannon Hospital						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/03/31/support-for-self-employed-receives-guarded-welcomed-in-tyrone/" class="thumbnail-wrapper"><img width="647" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/sheridan240320jb16.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/03/31/support-for-self-employed-receives-guarded-welcomed-in-tyrone/">
							Support for self-employed receives guarded welcomed in Tyrone						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/04/03/anger-at-erection-of-new-irish-sign-during-lockdown/" class="thumbnail-wrapper"><img width="559" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/04/Irish-sign.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/04/03/anger-at-erection-of-new-irish-sign-during-lockdown/">
							Anger at erection of new Irish sign during lockdown						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://ulsterherald.com/2020/03/29/kind-hearted-omagh-woman-gathering-medical-scrubs/" class="thumbnail-wrapper"><img width="533" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/90561885_591433674919274_4965892366465499136_n.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://ulsterherald.com/2020/03/29/kind-hearted-omagh-woman-gathering-medical-scrubs/">
							Kind-hearted Omagh woman gathering medical scrubs						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/04/04/eight-more-deaths-from-coronavirus/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/03/Coronavirus-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2020/03/Coronavirus-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2020/03/Coronavirus-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/04/04/eight-more-deaths-from-coronavirus/">
								Eight more deaths from Coronavirus							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/" class="thumbnail-wrapper"><img width="627" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/04/swiftsTrust310320mc17.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/04/04/dungannon-swifts-charity-delivers-1000-meals/">
								 Dungannon Swifts charity delivers 1,000 meals							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/04/04/community-will-still-be-here-for-grieving-families/" class="thumbnail-wrapper"><img width="660" height="430" src="https://ulsterherald.com/wp-content/uploads/2016/07/Linda-Dillon-portrait-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://ulsterherald.com/wp-content/uploads/2016/07/Linda-Dillon-portrait-660x430.jpg 660w, https://ulsterherald.com/wp-content/uploads/2016/07/Linda-Dillon-portrait-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/04/04/community-will-still-be-here-for-grieving-families/">
								&#8216;Community will still be here for grieving families&#8217;							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/04/03/dungannon-womans-anguish-as-lockdown-hits-australia/" class="thumbnail-wrapper"><img width="474" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/04/Dungannon-woman-in-Australia.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/04/03/dungannon-womans-anguish-as-lockdown-hits-australia/">
								Dungannon woman&#8217;s anguish as lockdown hits Australia							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://ulsterherald.com/2020/04/03/fintona-undertaker-says-restrictions-will-hit-families-hard/" class="thumbnail-wrapper"><img width="554" height="430" src="https://ulsterherald.com/wp-content/uploads/2020/04/patmcatee010420jb60-1.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://ulsterherald.com/2020/04/03/fintona-undertaker-says-restrictions-will-hit-families-hard/">
								Fintona undertaker says restrictions will hit families hard							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- /8632584/UH_News_MPUDBL -->
			<div id='div-gpt-ad-1438184931971-7' style='height:600px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438184931971-7'); });
			</script>
			</div>
		</div>
	</div>

	
</div>

	</div>

		
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

</section>
<div class="row">
	<div class="small-12 columns">
		<div class="text-center">
			<div class="ad-spaces">
				
				<div class="ad-billboard">
					<div class="ad-text">Advertisement</div>
					<!-- /8632584/UH_ROS_LB_728x90 -->
					<div id='div-gpt-ad-1442492981961-2'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-2'); });
					</script>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 8224 3444</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@ulsterherald.com"> advertising@ulsterherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@ulsterherald.com"> editor@ulsterherald.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/ulsterheraldnews"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Ulster_Herald"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/102491324105908108126/posts"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2020 — The Ulster Herald.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>Ulster Herald is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br> Registered in Northern Ireland, No. R0000576. 10-14 John Street, Omagh, Co. Tyrone, N. Ireland, BT781DW </p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='0042ea00a0d33500ea6882009bbcf60067d04400572aa000d466bb007380e100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://ulsterherald.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 2px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/select2.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/validator.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/atmodal.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/jquery.barrating.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/plasma-slider.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/uikit.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/grid.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/slick.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAddToHomescreenSetup = {"libUrl":"https:\/\/ulsterherald.com\/wp-content\/plugins\/add-to-home-screen\/lib\/","title":"Add The Ulster Herald to home screen","dismissText":"Got it!","statsEndPoint":"https:\/\/ulsterherald.com\/wp-admin\/admin-ajax.php?action=stats","add2homeIconUrl":"https:\/\/ulsterherald.com\/wp-content\/uploads\/wpservefile_files\/add2home.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/js/add-to-homescreen.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/add-to-home-screen/lib/js/start-add-to-homescreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ulsterherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Colour","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atbdp_search_listing = {"i18n_text":{"location_selection":"Select a location","category_selection":"Select a category","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/ulsterherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/directorist/public/assets/js/search-listing.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en-GB'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfCcqEUAAAAAIhxA2iZkGrJxppDbg5eGFoydme_'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/themes/ulsterherald-v3/js/foundation.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='https://ulsterherald.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfCcqEUAAAAAIhxA2iZkGrJxppDbg5eGFoydme_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="https://ulsterherald.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: false,
autoHide: 7000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '9a794ae69baac662a5c8e7c97bf80255a271be0d',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-2', 'auto');
  ga('send', 'pageview');
}

//]]>

</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 0;
		$.get('https://ulsterherald.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');


      window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', 'f74fc815c71875c519a8568492cd6062f4993f5a');

</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"82474fc8c8","applicationID":"9156956","transactionName":"ZlVaMEtTCkFYUhFcVl8feQdNWwtcFkIMW15dVQ==","queueTime":0,"applicationTime":2597,"atts":"ShJZRgNJGU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
